[MIF]Team Made In France

Equipe de jeux FPS
 
PortailAccueilNouveaux PostsCalendrierFAQRechercherS'enregistrerConnexion

Partagez | 
 

 Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Tophe38
Administrateur
Administrateur
avatar

Nombre de messages : 1155
Age : 46
Localisation : Grenoble
Date d'inscription : 17/02/2009

MessageSujet: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 10:10

Je crois que tout est dans le titre mais j'aime bien taper sur mes touches : si on installe la 0.9 est-ce que l'on pourra continuer à lancer et à jouer sur la 0.874 ?
Sur un serveur qui propose encore ses maps, bien sûr...

Je pense que oui mais il me faut une confirmation ; c'est pour un match à venir.

Messieurs les ceux-qui-savent ??
Revenir en haut Aller en bas
JacenSolo
Fondateur
Fondateur
avatar

Nombre de messages : 7169
Age : 55
Localisation : Tipoca city - Kamino au-delà de bordure extérieure..
Date d'inscription : 26/01/2008

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 10:33

Et si j'installe Windows seven, mes programmes Windows 3.1 continueront ils à fonctionner?? lol!

::tapfront:: ::aï::

L'installation d'une nouvelle version PR implique la suppression de l'ancienne pour éviter de nombreux problèmes. Donc... ::jacen::

*************



"Ne demande pas ce que ta Team peut faire pour toi, mais demande toi ce que tu peux faire pour elle..."

"La Team MIF : parfois copiée, jamais égalée!!"
Revenir en haut Aller en bas
http://www.501frenchgarrison.com/
Tophe38
Administrateur
Administrateur
avatar

Nombre de messages : 1155
Age : 46
Localisation : Grenoble
Date d'inscription : 17/02/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 10:52

JacenSolo a écrit:
Et si j'installe Windows seven, mes programmes Windows 3.1 continueront ils à fonctionner??
Oui si je fais un multi-boot avec une installation sur 2 partitions différentes, Môssieur je sais tout !!

Donc ma question est plutôt pour ceux-qui-savent : est-ce que la 0.9 peut s'installer dans un répertoire différent de la 0.874 afin de la laisser tourner où ont-elles des fichiers en commun dans le répertoire de PR, voire BF2 ?
En fait j'ai pas mon PC perso sous les yeux et je me rapelle plus la structure des répertoires ni des fichiers PR... et je dois une réponse rapide à une team !
Revenir en haut Aller en bas
El_Di@blo
Combattant [MIF]
Combattant [MIF]
avatar

Nombre de messages : 862
Age : 31
Localisation : Thionville 57
Date d'inscription : 09/03/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 11:31

C'est possible de faire comme tu viens de developper tophe, il faut avoir 2 champs cible different (2 disque dur pas besoin de 2 partitions avec 2 OS), et bien sur faire 2 raccourcis different.

Je crois meme que tu peut l'installer sur le meme DD mais dans un repertoire different de celui par defaut qui est D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr

Bin tu cree un nouveau dossier pour arriver a ca: D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr_09

Comme pour ceux qui ont installer PRSP ou d'autre mods on arrive a ca: D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr_sp
D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\fh2

et pleins d'autres.

*************

Qui Me Regarde S'incline



Revenir en haut Aller en bas
Tophe38
Administrateur
Administrateur
avatar

Nombre de messages : 1155
Age : 46
Localisation : Grenoble
Date d'inscription : 17/02/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 11:44

[quote=El_Di@blo]Je crois meme que tu peut l'installer sur le meme DD mais dans un repertoire different de celui par defaut qui est D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr

Bin tu cree un nouveau dossier pour arriver a ca: D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr_09

Comme pour ceux qui ont installer PRSP ou d'autre mods on arrive a ca: D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\pr_sp
D:\Program Files (x86)\EA GAMES\Battlefield 2\mods\fh2

et pleins d'autres.[/quote]

C'est ce que je pense mais c'est le "Je crois" qui me dérange...
Revenir en haut Aller en bas
Epoc.FR
Allié
Allié
avatar

Nombre de messages : 3286
Age : 28
Localisation : Lyon
Date d'inscription : 13/10/2008

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 11:56

Physiquement sur le disque dur c'est possible mais après c'est au niveau des clés du registre Windows que ça coince : il y a un risque qu'elles s'écrasent entre elles.

*************

Respects à Bruno, alias 12.7-FR
Revenir en haut Aller en bas
http://www.epoc.fr/
Tophe38
Administrateur
Administrateur
avatar

Nombre de messages : 1155
Age : 46
Localisation : Grenoble
Date d'inscription : 17/02/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 12:03

Merci Epoc : c'est de ce genre de réponse dont j'avais le plus besoin...

Bon, est-ce que quelqu'un a déjà essayé alors ??
Revenir en haut Aller en bas
Pascalm84
Fondateur
Fondateur
avatar

Nombre de messages : 1986
Age : 35
Localisation : Vaucluse - 84
Date d'inscription : 29/01/2008

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 13:41

c'est déconseillé

*************



Revenir en haut Aller en bas
Tophe38
Administrateur
Administrateur
avatar

Nombre de messages : 1155
Age : 46
Localisation : Grenoble
Date d'inscription : 17/02/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 14:46

Bon, ben vu la qualification des personnes qui répondent je vais laisser tomber...

Merci à vous !!
Revenir en haut Aller en bas
El_Di@blo
Combattant [MIF]
Combattant [MIF]
avatar

Nombre de messages : 862
Age : 31
Localisation : Thionville 57
Date d'inscription : 09/03/2009

MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   Ven 29 Jan 2010, 17:02

Si quelqu'un a encore une version anterieur de PRSP je suis pret a essayer

Ca marche de la meme facon je pense

*************

Qui Me Regarde S'incline



Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??   

Revenir en haut Aller en bas
 
Rétro-compaptibilité ou peut-on jouer en 0.874 si on installe la 0.9 ??
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
[MIF]Team Made In France :: MIF PR BF2. :: Team [MIF] PR BF2 Universe :: Public. :: Battlefield Project Reality :: [MIF] PR BF2-Technique-
Sauter vers: